Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Citizens refuse to work
#1
City has more citizens than jobs but they dont join in manufacture lines
   
Reply
#2
Do you have electricity? Was it night?
Shores of Hazeron Wiki Moderator
hazeron.com/wiki/ User: Deantwo
Reply
#3
Harsh environment

Boarding cryo travellers and debarking them back several times seems fixed the issue
Reply
#4
This problem seems to appear on moons
Reply
#5
I am having the same issue. The problem started suddenly on my moon colonies, rebuilding the city fixed the problem temporarily. However, now even the citizens on my habitable worlds will not work. Each residence even states that none of my citizens are employed. Morale is fine, and the cities have power.
Reply
#6
Bumping this, I have a city where LITERALLY EVERYONE is refusing to work. There are NO EMPLOYED CITIZENS in this city of 1.5k. Plenty of jobs to go around!
[Image: jUkyGis.png]
"Is it day? Do they have power?" First, yes when these pictures were taken it was day. For some reason electricity was No even when the capacitor was full. But it wouldn't matter, they should work during the day regardless. It's been in this state for multiple days now. I've been wondering why the city isn't shipping coal via the broker, it's because no one here is working! They used to work just fine, but have all suddenly decided to not. Income tax is 0% so it shouldn't be related to that. This is honestly a major bug, as it is completely bringing a city to a standstill, meaning the only way to get something from that city is for the player to manually do all the jobs needed.
Reply
#7
Can confirm this is still a (major) problem. As far as I can tell, the trigger is a colony reaching its max population. It seems that as long as there are still homes to fill, citizens will work fine, but as soon as all homes are occupied something breaks and they will no longer work. I have seen this happen at every one of my colonies so far, regardless of size, although obviously a city of 2k will experience it much faster than a city of 20k. The only fix I've found is to remove citizens by boarding/kicking cryo travelers to ensure that the population is always growing.
Reply
#8
I believe this is fixed. Over night testing on the debug servers looked good.

The fix will be posted with the next server restart.
Reply
#9
(03-27-2019, 01:40 PM)Haxus Wrote: I believe this is fixed. Over night testing on the debug servers looked good.

The fix will be posted with the next server restart.

Dare we ask what the issue was then? A few theories had formed and I am curious.
Shores of Hazeron Wiki Moderator
hazeron.com/wiki/ User: Deantwo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)