Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Avatars can't join empires. Founders aren't made emperors.
#1
Update: As of the server reboot today (May 6th, 2020), things are back to normal.
_______________

As of maybe a few days ago, no empire citizen lists are being updated. New empires show as "Forgotten Empire ##", and their founders aren't being made emperors.

New players have their early games stumped, as they have no authority over buildings at all.
Formerly, Ximulator,
Reply
#2
Yeah I have felt this issue too.
It is likely because the emperor status vanished.

If people list their empire name and the avatar that should be emperor of it, it will be easier for Haxus to fix.
Shores of Hazeron Wiki Moderator
hazeron.com/wiki/ User: Deantwo
Reply
#3
Happened to me - Ive started over 4 times, each time I plant a flag - it doesnt create the empire I named upon flag creation, it creates "Forgotten Empire XXX".  After that, I cant demolish buildings, says I dont have authority.  Also cant interact with the buildings like I could before empire creation.

Dont worry about fixing current empire, I'll just start over again once I know the bug is gone.
Cheers!
Reply
#4
If you build a capitol before planting the flag, the ownership you have over the city might supersede the permission the empire is taking from you.
Might work as a temporary workaround.
Shores of Hazeron Wiki Moderator
hazeron.com/wiki/ User: Deantwo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)