Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Anyone got tips for fixing an unusable swivel station?
#1
Title. Placed a bunch of stations in a room void for a bridge in a new starship design. Stations cannot be accessed by pressing E. Some stations seem to be usable by crew, however.
Reply
#2
Make sure the room void encompasses them, base and all.
Also make sure the room voids have no wildly angled faces.
Reply
#3
I made the same error not so long ago.
I suggest you to make your swivel station "base" 0.1m higher than the room void floor.
Same goes for each interactive element like access pannels and integrated stations.
Reply
#4
Or make room void floor 0.1m below apparent room floor.
Frankly, this all is easily automated.
Reply
#5
Yep, it was a room void issue. Thanks, guys.

(04-05-2020, 07:24 PM)AnrDaemon Wrote: Or make room void floor 0.1m below apparent room floor.
Frankly, this all is easily automated.

What do you mean automated?
Reply
#6
(04-05-2020, 10:05 PM)Rayhawk11 Wrote:
(04-05-2020, 07:24 PM)AnrDaemon Wrote: Or make room void floor 0.1m below apparent room floor.
Frankly, this all is easily automated.

What do you mean automated?

He means that the game/designer should be changed to automatically do this.
Shores of Hazeron Wiki Moderator
hazeron.com/wiki/ User: Deantwo
Reply
#7
I've found it to work reasonably well when both are the same z-level. But it's a safe bet to raise it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)