2017-07-31 Crash Rendering New Designs

Details about updates to Shores of Hazeron

2017-07-31 Crash Rendering New Designs

Postby Haxus » Mon Jul 31, 2017 9:07 am

Crash Rendering New Designs
Fixed the bug that was causing a client crash when attempting to render a new ship design. The error was in the code that constructed the vertex arrays for the shaders.

The nature of the bug made me wonder why it worked on my computer at all. In fact, the change had no apparent affect on my computer. :?
User avatar
Haxus
Site Admin
 
Posts: 2619
Joined: Fri Jan 14, 2011 8:00 pm

Re: 2017-07-31 Crash Rendering New Designs

Postby Onepercent » Mon Jul 31, 2017 10:10 am

It's fixed, designs don't crash anymore :)
User avatar
Onepercent
 
Posts: 136
Joined: Thu Mar 10, 2016 3:23 am

Re: 2017-07-31 Crash Rendering New Designs

Postby jakbruce2012 » Tue Aug 01, 2017 1:22 am

Confirmed fixed here. WooHoo! Back to my regularly scheduled design work.
User avatar
jakbruce2012
 
Posts: 737
Joined: Mon Mar 12, 2012 1:29 am

Re: 2017-07-31 Crash Rendering New Designs

Postby AnrDaemon » Tue Aug 01, 2017 2:50 am

Some bugs are just like to be like that.
Mysterious and stuff.
Yak. Yak never changes.
AnrDaemon
 
Posts: 7369
Joined: Wed Jun 15, 2011 5:37 pm

Re: 2017-07-31 Crash Rendering New Designs

Postby Celarious » Tue Aug 01, 2017 3:26 am

Can also confirm it's fixed for me
Image
User avatar
Celarious
 
Posts: 384
Joined: Sat Apr 09, 2011 1:20 pm
Location: EVA


Return to Updates

Who is online

Users browsing this forum: No registered users and 1 guest