Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Turbolifts are broken
#1
I'm not sure if this is an issue solely with my designs, or more widespread. I'd say about 3 or 4 months ago turbo lifts worked "alright" (as in it might take a few tries but they generally moved me around). However since then they simply do not operate. The ship has respawned due to destruction twice, and the lifts remain inoperable. I have tried sending them to different decks multiple times, even waited 24 hours after a request (left it logged on) and it never traveled. They will come when called to the floor, I have not attempted having another person call it while I am in it. This occurs for two ships I have of the same model (the only ships I have with turbo lifts). Once I have a shipyard up I will manufacture another ship of the same model and see if it's turbo lifts work, although I wouldn't be surprised if they do as these two ships worked fine initially. It just seems as though over time they stopped. Let me know if you'd like to check them out, I can give you their info.
Reply
#2
I can second this. I can enter the lifts fine, and even send them to another floor, but when the lift moves it leaves me behind in an empty void. Mine also worked fine initially.
Reply
#3
I have worked at various times on the problem of turbo lifts leaving the occupants behind. Is this still a problem?

I use the turbo lift on my ship all the time and I can't recall the last time it left me behind. I thought the problem was fixed.
Reply
#4
In recent times, I've only experienced this problem when on a slower server. I find that making sure I don't move at all between clicking the next stop and actually arriving helps a little. Nevertheless, it is not eliminated.

Martianant's initial problem of lifts not moving at all, I've not had.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)