Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2019-01-10 Version Upgrades, Qt Libraries
#8
(01-14-2019, 09:20 PM)Haxus Wrote: I forgot to mention the qt.conf file. Delete it from the Programs and from the Launcher folders.

I updated the original post with this information.

Reinstalled Mint? Not due to SoH I hope. No files that belong to SoH reside anywhere outside the 'Shores of Hazeron' folder. We do not install any libraries or anything else onto your computer in other places. One exception is on Windows, where the Launcher lives in its own folder in the Program Files folder. The other exception is on Linux where the settings file resides in the .config folder of your home folder but that file is not binary and it does not indicate the location of any libraries; it is just settings.

No, it was something I had planned for a longer time, to get rid of some stuff and issues I had. Anyway, since I run a separate home partition, it was not much of trouble. I just had to go through the installer, which took about 5 minutes and then install some packages and software back, that's stored on / instead of /home. So it was all fairly easy and it was worth it.

The file you forgot to mention, might explain why it worked again, after reinstalling. Though of course the OS reinstall did nothing to the SoH install, I deleted the launcher and the SoH Program folder entirely. Then downloaded the new version. All good now.
Reply


Messages In This Thread
RE: 2019-01-10 Version Upgrades, Qt Libraries - by BenjB83 - 01-15-2019, 11:54 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)