Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Troops won't board space vehicles
Hi Haxus,

all good is thrice. Here the third and last report for today...

I have noticed, that troops and citizens won't board a spaceship anymore. In my particular case I had found a habitable world in my system and wanted to colonize it. However, building became increasingly difficult, because there have been a lot of creatures around, which kept attacking me all the time.

Hence I landed a Space Rocket and a Transport Ship at both the military and the civil airport. I saw a bunch of troops on my list, but none would respond. Moving up to them and clicking the follow me button in the troops menu did not work neither did the mount or come here button. I was also unable to change weapons and armor there, even though there was some in stock. I could select the knife and leather armor or none but no EV or for example shotguns. I have then tried the same from the trade comms channel, clicking on boarding and offer 1, 2, 3, 4, 5 and 6 spots. The hails remained unanswered. I then tried the same for passenger, inviting them to come. The idea was to bring two troops and 2 passengers to help building. Same issue however. It did not seem to work.

I tried on civil and military airports. Troops were present. I am on top of the chain of command. I have built barracks and starfleet academy as well as (obviously) a military HQ. 

On the other hand, when offering officer and crew berth on my starship later on, it did work. I have no troop  berth though, so I could not try. Anyway, it would be nice to get this working again. Back then it was fun to bring a troop or a passenger with you on the second seat of the space rocket. 


Forum Jump:

Users browsing this thread: 1 Guest(s)